Today, somehow the application "Confer" got installed in my mac. I am not able to delete that application as moving it to trash says "The item “Confer” can’t be moved to the Trash because it’s open." I tried following the instructions given here , but still no luck. Could someone please help me get rid of this application? I tried to kill using activity monitor and kill -9 command as well, but nothing is getting rid of this application. I am not sure if this will have an impact to my device, would really like to get rid of this one.

PS: Mac OS version - 10.13.6

  • @NimeshNeema I tried the steps mentioned in that link, but could not get the issue resolved. So, I opened a new question. Also, the here hyperlink in my description points to the existing question.
    – SRS
    Sep 6, 2018 at 3:43
  • 1
    Does this help? Would appear it needs to be uninstalled from Recovery - jamf.com/jamf-nation/discussions/26398/… Also, it would appear that this is a corporate endpoint structure. Is yours a managed machine, or did you buy it 2nd hand & not completely wipe it?
    – Tetsujin
    Sep 6, 2018 at 6:56
  • @Tetsujin Thanks :) That link was useful. Rebooting Mac in Safe mode helps in deleting the confer application.
    – SRS
    Sep 6, 2018 at 16:23

1 Answer 1


Rebooting mac in safe mode let the confer app be moved to trash.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .