1

It seems that Numbers give a suggestion based on what is already in the sheet. Like in the image.

How to disable this?

enter image description here

1

Go to Preferences in Numbers,

and disable the

Show suggestions when EDITING..

.

it is enabled by default.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .