2

I recently charged and turned on my iPad Air (Wi-Fi, US, 1st Gen) that I hadn't used for a while. It was on iOS 11.2.6 and after using it for some minutes, downloading and managing some apps, I noticed that the iPad refused to enter "app wiggle" mode upon holding apps. I can still delete apps from Settings, but not from the home screen.
I am also able to move apps around by holding and dragging them, similarly to an Android phone, but I can't get the apps to wiggle and have the "X" delete button. I have to hold and drag each app, while on other iOS versions I could just hold down once for ~1 second and then all apps would be draggable without any additional holding down.

I tried fully restoring the iPad to 11.4.1, the latest and the only signed version, with iTunes, and I even tried manually downloading an IPSW file and repeating the full restore. What surprises me most is that even after a full reset, the device still exhibits this bug.

On the other hand, all my other iPhones all work with wiggle mode in iOS 11. I couldn't find any information about this type of issue on the internet. Is this normal/expected behavior on iOS 11 iPads, or if not, what can I do to fix my iDevice?

  • ~Are your 100% sure you are doing the gesture correctly? I know the force-touch on the newer models can be a bit awkward when trying to move apps. You should be firmly pressing down and drag the icon very slowly in any direction.~ And I got caught up in your dialogue I missed the actual questino which was you cannot delete the applications when they wiggle – Jahhein Sep 5 '18 at 13:36
  • 1
    @Jahhein ahem, there is no force touch on iPad, let alone a device released years before iPhone 6S, the first FT device. Also I've never had this problem before 11 – Manchineel Sep 5 '18 at 13:37
  • @Jahhein the apps don't wiggle at all, I just can drag them around and to-from the dock, including pinning an open app to the dock – Manchineel Sep 5 '18 at 13:44
  • 1
    Woot! Glad you got it resolved! :) – Jahhein Sep 5 '18 at 14:00
  • 2
    Hi Alex - you are certainly OK to delete this, but I would encourage you to simply answer in the section below the fact you learned - the changed timeout information will likely help dozens or even hiundreds of people in the next year as they run into the same expectation / experience as you. – bmike Sep 5 '18 at 17:10
1

To enter app wiggle mode on iOS 11 and up, only on iPad systems, it is necessary to hold an app icon for about four seconds, whereas on older versions it would activate much quicker. On the other hand, on iPad, apps can be moved without entering app wiggle mode.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .