3

I have some manuscript notes written in iPad Notes with Apple Pencil, which I need to export to PDF. Unfortunately the generated PDF is useless: For some reason, the text is squeezed in the left, occupying just a small fraction of the page, and the resolution is so bad that the text is unreadable even if zoomed: see the screenshot below. enter image description here What can I do?

  • How are you converting them to PDF? – fsb Sep 5 '18 at 13:26
  • @fsb I click the icon "little box with an arrow", then "Create PDF". I'm using the latest version of iOS (11.4.1). – Jairo Bochi Sep 5 '18 at 14:57
  • Ok, that's what I do, too. It worked fine for several handwritten notes that I tried so it's not the OS. Does it do this with every note you try? – fsb Sep 5 '18 at 15:36
  • @fsb No, it's just this one. Normally it works. – Jairo Bochi Sep 5 '18 at 15:54
  • @fsb Correction: The same problem happens with other sets of notes. The proportion of white space varies. I'll try Microsoft OneNote. – Jairo Bochi Sep 11 '18 at 12:27
1

When iOS Notes creates a PDF, it will scan the page to only print the content it needs to and not a lot of blank space. The fact that you do have a lot of blank space indicates that there is something on the right side of the page that has been drawn (maybe a small dot or line) and Notes will see it as content to be converted, giving you the large white space.

Ensure that there is absolutely no content on the right hand side of the page (use the eraser tool) and try again.

  • Ok, I deleted anything that was too close to the right margin. But the problem persists. :( – Jairo Bochi Sep 6 '18 at 13:34
  • @JairoBochi How odd. Are you creating the PDF while in portrait or landscape orientation? It may make a difference to turn off Orientation Lock as well. – TheVatch Sep 6 '18 at 13:40
  • Ok, I tried both orientations, with and without lock, and I still got the same problem. :( It's mysterious indeed. – Jairo Bochi Sep 7 '18 at 13:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .