2

I tried to install Rockbox on my 6th generation iPod Classic using the Rockbox utility from this page.

When I get to the step of rebooting the iPod, it just turned off, and now it doesn't turn on. I´ve tried to turn it on pressing Select + Menu, but nothing happens. I think it is bricked.

How can I fix it?

  • 1
    Welcome to Ask Different. Rockbox has support (on the page link in your question). Did you try to ask them for help? – fsb Sep 1 '18 at 14:22
  • I did it, but it seems like nobody there answer to this kind of topics – Elías Cabrera Sep 1 '18 at 14:55
  • I wasn't aware there was an alternative to Apple's firmware for iPods until I saw your question - so thanks for that! :) Sorry you're having issues. I don't have an answer for you, but a couple of things to try: 1. try installing Rockbox using another host (e.g. Linux instead of Windows); 2. For support, you might try both IRC as well as the mail list since it's unclear which is monitored more closely. – Seamus Sep 1 '18 at 17:48
  • The thing is that my iPod doesn´t even turn on, even when I plug it on my laptop. – Elías Cabrera Sep 1 '18 at 22:51
1

I don't have really solid information, but I've just had a similar experience and resolved it. My gen 6 120 gb ipod has been running Rockbox for several years; I just hooked it up to my (Linux) computer to put some new music on the device. I umounted the drive ok, and when I unplugged the USB cable the iPod just went dead. Linux didn't recognize it, Win 7 didn't recognize it, iTunes didn't either, nothing lit up when I tried to turn it on. Tried every possible combination of button pushing and holding. Finally I decided to just plug in the USB to my running Linux box and go out for some dinner. An hour later Linux recognized the drive and mounted it, and just for insurance I used RockboxUtility to update the system before unmounting and rebooting successfully. btw I'm quite sure the battery wasn't dead. Windows and iTunes will recognize a dead-battery iPod. I have no idea what this was. Wait, yes I do, the music I had loaded just before disconnecting the device and having it die was not playable on the newly revived iPod. Got a message like "cannot load" when I clicked on those songs. That MIGHT have caused the problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .