0

When I open any text field so that the keyboard appears, there is a line under the keyboard with only two icons, the "world" icon that lets you change keyboards, and the "dictation" icon, which I will never use.

These take up a considerable amount of vertical space. Is there any way to turn these off?

UPDATE:

enter image description here

As you can see, there is a large blank portion below the keyboard. The world and microphone icon normally appear here, but even with them turned off you get all this space being wasted.

3
  • Have you turned off the Dictation switch in the Keyboard settings?
    – fsb
    Aug 29 '18 at 13:36
  • When I searched Dictation in settings I only got Dictionary. But now I have turned it off and now it's just a large grey expanse with no icons, rather than a large grey expanse with two icons. Aug 29 '18 at 13:44
  • Can you add screenshots of what you're seeing and what the problem is? I'm not seeing that on my iPhone so I'm not clear as to what the problem is.
    – fsb
    Aug 29 '18 at 14:22
2

That gap is present on the iPhone X keyboard and at this time cannot be changed. You're not the only one who finds this irritating, so Apple might release a change in a future version of iOS, but for now you're unfortunately stuck with the gap.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .