1

Running High Sierra.

I started getting this message when I first open chrome:

the proxy http://11.adams-aqua.ga/ requires user name and password

A couple of weeks ago I stopped being able to browse with any browser because some problem with the proxies. Searching the internet I found as a solution to just disable all proxy settings.

I found this solution rather lame, but it worked. Also I read that it was better to have use some proxy as it would take less time to request pages from servers.

I would like to just have whatever is normal as proxy settings but failed to find a tutorial explaining this.

Thanks!

  • This on a computer at home, school, or at work? How is the computer connected to the Internet? – Graham Miln Aug 18 '18 at 12:42
  • @GrahamMiln It is at home. Just over wi-fi. The message appears only once, then I can surf the web normally. – Alejandro Camus Aug 18 '18 at 13:49
  • Please don't cross-post to multiple SE sites. Pick one & stick to it. superuser.com/questions/1350239/… – Tetsujin Aug 18 '18 at 13:51
1

Most users do not use a proxy server when browsing the web from home.

On macOS the computer wide proxy settings are found in Network settings of System Preferences.app. See Remove Proxy Settings:

  1. Select Apple (menu) > System Preferences…
  2. Select Network
  3. Select Advanced… for the active Wi-Fi network
  4. Select the Proxies tab
  5. Disable all protocols checkboxes, before selecting OK, then Apply
  • Thanks, I removed the proxy settings, but I figured that it was actually an extension that was messing with chrome. Disabled it, now the prompt is gone. – Alejandro Camus Aug 18 '18 at 15:58
  • Which extension did you remove? Knowing the name might help others who find the question in the future. – Graham Miln Aug 18 '18 at 16:06
  • 1
    True! It as extension called "ZenMate VPN" – Alejandro Camus Aug 18 '18 at 17:16
  • Should I answer my own question? – Alejandro Camus Aug 18 '18 at 17:18
  • You can, see apple.stackexchange.com/help/self-answer – Graham Miln Aug 18 '18 at 17:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .