1

I am a new Mac user.

Recently I've noticed that the changes that I make in terminal, e.g. moving files, creating new ones and removing are not displayed in finder and other softwares - its like I am connected to a remote system.

Can someone help me? Thanks

Edit: The problem has been solved. This was related to the wrong username in my terminal: for some reason it changed. After I set it to my local username everythin became normal.

  • Welcome to Ask Different. The information provided is not sufficient to answer your query. Kindly edit the question to include relevant details like the commands executed in the Terminal, directory they are executed in and the changes expected to be seen in Finder. – Nimesh Neema Aug 17 '18 at 0:07
  • Depending on the network protocol (i.e. FTP, SMB 1/2, NFS) you may need to refresh the view. Have you tried navigating up a parent directory and back in? – Allan Aug 17 '18 at 0:08
  • Thanks. I cannot reproduce this behavior any more, but I made an edit – Mikhail Genkin Aug 17 '18 at 0:11
  • 1
    Firstly, welcome to Ask Different! :) Since you've resolved this issue, can I ask you to add an answer to your own question (rather than editing the question). This way it'll be useful to other users who may be having the same problem. – Monomeeth Aug 17 '18 at 0:26
1

When these weird things happen I noticed that I was logged in as another user: in my terminal user name was different. The way I solved is by executing exit and opening new tab.

Thanks

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .