1

I have some encrypted sparse disk, but every time I try to mount them I get the pop-up dialog asking for the password and below an option to remember the password in my keychain.

How to disable/remove the option to prevent selection the option to store the password in the keychain?

Or any idea of how to mount directly from the command line passing password from stdin?

You must log in to answer this question.

Browse other questions tagged .