No matter which combination of icon size, spacing, font size I use for the desktop Finder view, the info for my drives on my Mac Mini hooked up to my TV (1080p) shows up as:
999.85 GB, ...06 GB free
instead of
999.85 GB, 152.06 GB free

I've even made a screenshot:

enter image description here

Is there a fix/hack to display this fully all the time? Should I file a bug/request with Apple? Should I give up and use GeekTool or something else? This drives me nuts...

Thanks in advance !

  • 1
    This is the default format that file names appear as after they reach a 25 character limit. so your file name has just hit the limit and the OS has removed three characters and replaced with dots. The worst example is in Time Machine, when a file is called 'yourname...arsebundle'. Dec 9, 2011 at 16:12
  • This is frustrating since I have no control on how many digits are displayed for the volume size. Dec 9, 2011 at 16:13

1 Answer 1


For string to be as wide as possible change "Grid spacing" in Show View Options

Grid Spacing

but in case when the whole info string become 25 characters or more it will just become truncated anyway. On the next screenshot I have 104.69 GB available.

enter image description here

  • That doesn't work unfortunately. Could that be due to my screen resolution? Dec 9, 2011 at 16:12
  • Well I've tried to free 5GB on the drive to confirm that 25 character limit also applies to info string.( Maybe it is possible to change it with some .plist mod?
    – iskra
    Dec 9, 2011 at 16:18
  • I just tried on another Mac and all combinations of icon size and text size properly display the size info. So it seems it is specific to the Mac Mini/TV combination... Dec 9, 2011 at 16:21
  • Nope, it's in fact specific to a size of that info string. Just in the case that is on my screenshot there are 24 characters. After freeing 5 additional GBs from the HDD and thus hitting 25 characters on the string I've got it truncated just like yours.
    – iskra
    Dec 9, 2011 at 16:35
  • 1
    I played with one plist setting [osxdaily.com/2011/11/25/… and I managed to get more stuff displayed, even by reverting back to 25 characters later. But then if I try to increase the font size further, I still get back the ... Dec 9, 2011 at 17:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .