3

I'd like to download and read PDFs files offline on a 1st generation iPad that's been reset to factory settings.

I'm unable to install any apps - they always say that I need to update to the latest version of iOS, even if the app is compatible with iOS 5.1.1. I went to the App Store and they say it's because the apps from the AppStore are all 64-bit and my iPad is a 32-bit device. As a result, the seemingly simple task of downloading PDFs, saving them on my device and reading them later seems impossible.

How do I get PDF files onto my iPad for offline viewing?

Here are the screenshots of what apps I already have, and what happens if I try to install iBooks.

8

2 Answers 2

4

You don't need to install any app from the App Store to read PDF files. The stock iBooks app is sufficient to store and read PDF files in offline mode.

You get the PDF files in iBooks, you can open the PDF file in Safari (if it is hosted on a web-server and accessible by a URL) and copy it to iBooks app. Alternatively, you can sync PDF files from your Mac via iTunes.

The iBooks app for iOS is no longer compatible with iOS 5.1.1 and it is no longer possible to install it on iPad 1st generation.

An alternate approach to get PDFs onto the iPad to read in offline mode is to iMessage it to the device. Step by step instructions as follows:

  1. Set up iMessage on the iPad (by logging in with an Apple ID).

  2. From another iOS/macOS device, iMessage the PDF file to the Apple ID setup on the iPad.

  3. Once the message is received on the iPad, tap on the PDF thumbnail to download it. The PDF files gets downloaded and stored internally in the iMessage app. The same can now be accessed even without network.

  4. To view the PDF, simply tap on the thumbnail to view it full screen.

The only glitch with this approach is that the last read page history is not preserved between launches. Neither are features like bookmarks and search available.

7
  • I don't have iBooks after the factory reset and trying to get it from the app store gives the same error - that I need to update iOS to install it Aug 3, 2018 at 11:10
  • 1
    @user1936752 Another workaround (but a bit clumsy) would be to iMessage the PDF files to the Apple ID which is setup with iMessage on this iPad. The PDF files will show up in iMessage app and can be read from there. Once received, the PDFs are downloaded on device and remain available for offline access.
    – Nimesh Neema
    Aug 3, 2018 at 11:18
  • 3
    You, sir, are a genius! This works and appears to be the only way to do it! Please add this into the answer. Aug 3, 2018 at 11:31
  • @user1936752 As I mentioned this approach is clumsy. I have mentioned a couple apps in the comments for the question. Do check them out and let me know if you can install either one or both of them. I'll update the answer accordingly.
    – Nimesh Neema
    Aug 3, 2018 at 11:32
  • 1
    fired up my iPad 1 (2010) w iOS 5.1.1 today and downloaded iBooks (Apple Books) no problem. Have a few PDFs in it now that I sent to it via iMessage. You have to load iBooks from the "Purchased" section of App Store.
    – BartmanEH
    Apr 22 at 17:26
2

The Apple Store answer is incorrect. The App Store still contains apps that are combined 32 bit and 64 bit, specifically to support older devices like yours.

However app developers can themselves decide not to create 32 bit code for their apps anymore. That is by choice - not something forced by Apple.

To solve your problem just use the built-in PDF viewer or download an app that still supports 32 but devices. I would also suggest simply following the instruction you have given - namely to update the device to the latest available iOS for that device.

4
  • Sorry, what is the built in pdf viewer? I can only see PDFs at the moment on Safari (and that works if I'm connected to the internet). There seems to be no option to download it or to open it. iBooks isn't on my iPad and trying to get it from the App Store results in an error message asking me to update iOS Aug 3, 2018 at 11:14
  • 1
    That is the built-in reader :-) Just update the iOS if you want more.
    – jksoegaard
    Aug 3, 2018 at 11:28
  • @jksoegaard iOS 5.1.1 is the last supported release for iPad 1.
    – Nimesh Neema
    Aug 3, 2018 at 11:43
  • Yes, I know - but the question did not originally state which version of iOS was installed.
    – jksoegaard
    Aug 3, 2018 at 13:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .