0

I have iPhone 4 with iOS 7. Want to install apps as Facebook and Viber. Current version of those apps not supporting iOS7.

But is there a way to get older version of those apps?

Or is it possible to install it from older version of those IPA files?

If possible by IPA where we can get it and how can we do it?

I seen some guide through itune. But latest version of iTune not allowing that approach.

1

It's unfortunately not possible to download apps on an unsupported operating system, unless you have access to an older version of iTunes or an iOS device with a supported version of iOS. Even though the apps install fine once you have bought them.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .