0

I use an Exchange account to sync my Gmail account to the iPhone's mail app. Recently (the past 2 days or so), every time I try to open the account I get an error that says my password is incorrect. I've reentered the password several times with no luck; I've even verified the password by opening up gmail on my laptop, so I know the password is correct.

This problem was outlined on the FeldThoughts blog, so I tried following his advice to unlock the captcha in google apps, but that didn't do anything either.

Is there anything else I can do?

[Edit] I'm not using 2 step authentication, and I'm using "Google Sync"/"Exchange", not imap or pop. This page explains how I set up Google sync.

  • are you using the imap or pop gmail setting? – Graeme Hutchison Dec 8 '11 at 6:54
  • Are you using two steps authentication? – Gio Dec 8 '11 at 11:03
  • @Gio no, not using 2 step authentication – Lauren Dec 8 '11 at 22:26
  • Have you removed the account and re-added it? – Matt Love Jan 12 '12 at 0:24
  • @MattLove I tried doing that, no luck either. I eventually just installed the Gmail app for iPhone and used that. – Lauren Jan 12 '12 at 16:10

You must log in to answer this question.

Browse other questions tagged .