1

This is the error I'm getting when I try to run an Instruments network trace on my iPhone:

Instruments error message

This extension is part of the the Wide Protect app, which I've deleted. I've already tried restarting the iPhone and deleting/reinstalling XCode. Looks like some crud is getting left behind, but is it on the iPhone or on my Mac?

  • 1
    Have you checked with the developers of the Wide Protect app to ensure you uninstalled it correctly? – fsb Jul 24 '18 at 19:09
  • 1
    It's an iOS app, so deleting should have uninstalled everything. And yes, I've emailed the developer, no reply yet. – zencraft Jul 24 '18 at 19:35
  • 1
    You might have a better response to this on the Apple Developer forums or on SE than here. While it's technically on-topic, those other sites probably deal with issues like this more than this site. – fsb Jul 24 '18 at 19:59
  • Yeah, I was wondering about that...I'll cross post – zencraft Jul 24 '18 at 20:16
  • We generally don't like cross-posting on the SE sites. I would recommend asking a moderator to move this question to SO. – fsb Jul 24 '18 at 20:24

You must log in to answer this question.

Browse other questions tagged .