0

I use the Anaconda distribution of python. Recently when I use conda I get a message that my version of conda is out of date and I should update to the newest version. It suggests I use conda update -n base conda. When I do this it appears to be working until it gets to the 'verifying transactions' where it spews out 21 error messages starting with CondaVerificationError, and then prints out 2 more error messages starting with ClobberError. My old version of conda seems to work fine. Does anyone have an idea why this doesn't work?

I'm running High Sierra 10.13.5 on my iMac with Conda version 4.5.4.

  • Could you please tell us what version Conda is installed and what version of OS X is installed. – Tony Williams Jul 20 '18 at 9:20

You must log in to answer this question.

Browse other questions tagged .