0

My Problem:

Mac Book 12" (early 2016) in use for 1 year without any problem suddenly stopped while working and now cannot be started again / shows this panic report on startup:

panic(cpu0 caller 0ffffff7f90224e1): nvme: "Fatal error occurred. ID=0x95 ARG1=0x221 ARG2=0x4 ARG3=0x5 EDD0=0x0 EDD1=0x0 EDD2=0x0 EDD3=0x0 EDD4=0x0 EDD5=0x0 EDD6=0x0 EDD7=0x0. NAND Vendor=0x1. DRAM Vendor=0x2. SSD Capacity=512GB, FW Revision=9.135.01\n"@BuildRoot/Library/Caches/com.apple.xbs/Sources/IONVMeFamily/IONVMeFamily-234.60.2/IONVMeController.cpp:4949
Debugger called: <panic> 
Backtrace (CPU 0). Frame : Return Adress
0xffffff81198c3cc0 : 0xffffff800ece850c
0xffffff81198c3d40 : 0xffffff7f902242e1
0xffffff81198c3e90 : 0xffffff800f2c15f0
0xffffff81198c3f00 : 0xffffff800ed2116a
0xffffff81198c3fb0 : 0xffffff800ec988f7

Kernel Extensions in backtrace:
com.apple.lokit.IONMEFamily(2.1)[12D4270E-AFFC-34DC-9714-44D1FE33333F]@0xffffff7f90214000->0xffffff7f90247fff
dependency: com.apple.driver.AppleMobileFileIntegrity(1.0.5)[9F6C41BF-4941-3A44-A292-4DF95ECBBE981@0xffffff8fa6a000
dependency: com.apple.lokit.IOPCIFamily(2.9)[A2EC4168-207E-3423-B948-EEB22E66F9C7]@0xffffff7f8f531000
dependency: com.apple.driver.AplleEFINVRAM(2.1)[10231892-A5CC-3F54-8780-67D38435875A]@0xffffff7f98209000
dependency: com.apple.lokit.IOStorageFamily(2.1)[F908D7F5-4F54-3889-8657-57F86350F4D8]@0xffffff7f8f44f000
dependency: com.apple.lokit.IOReportFamily(31)[B13DC3D3-7250-3DA3-BF50-C666EBEDAF4C100xffffff7f9018c000

BSD process name corresponding to current thread: kernel_task

Mac OS version:
Not yet set

Kernel version: 
Darwin Kernel Version 16.7.0 Fri Apr 27 17:59:46 PDI 2018: root:xnu-3789.73-1/RELEASEX86_64
Kernel UUID: 27E91059-1364-37A5-B944-çC39CB9864DF
Kernel slide: 0x000000000ea00000
Kernel text base: 0ffffff800ec00000
__HIB text base: 0xffffff800eb00000
System model name: MacBook 9.1 (Mac-9AEB2516C7C6B903)

System uptime in nanoseconds: 66088844367

Things I've already tried:

  • Ran Apple Hardware Test (Hold R on startup)

This showed a passing "No issues found" ADP000 reference code.

  • Reset NVRAM (Hold CMD+,OPT+P+R)
  • Reset System Management Controller (Shift+Control+Option+Powerbutton)
  • Ran safe mode (Hold Shift key on startup)
  • Ran verbose mode (Hold CMD+V on startup)

None of them worked, panic still appears

  • Ran Startup Manager (Hold Option on startup)

MACINTOSH HD appears for 2-3 sec, then it disappears and a black screen with the wifi selection remains. If I plug in a bootable USB Thumb Drive it appears.

  • Ran Recovery mode (Hold CMD+R on startup)

This got me to the typical 4 option boot up menu when installing OSX. When I go into Disk Utility to try and repair, my internal drive is not listed at all. The only drive that is listed is the drive for the Internet Recovery OS install.

  • Booted Ubuntu from a Thumb Drive (Create a bootable installer for macOS - Apple Support) using the Apple USB C AV Multipart Adapter

Works, but does not show an internal drive.

What I think:

The SSD could be the problem. I wanted to remove it and test it on another computer, however, this is not easily achievable (https://blog.macsales.com/29795-owc-tear-down-of-new-12-macbook-reveals-ssd-not-user-upgradeable) and I do not want to endanger the warranty.

Any ideas whats going on and how to fix?

  • If the computer is still under warranty, take it to an Apple store (if you can) or an Apple Authorized Service Provider. You may even be able to mail it in to an Apple repair center and get them to check it out for you. Beyond trying a reinstall of the OS (which it sounds like you can’t do, because the internal drive doesn’t appear), you have gone through all the big troubleshooting steps I’d recommend. If I had to guess I’d say you likely have a hardware problem. – NoahL Jul 15 '18 at 4:54
  • Also, welcome to Ask Different! This is a fantastic, clear, precise question. :) – NoahL Jul 15 '18 at 4:58
  • The first line of the panic report clearly shows the culprit is the NVMe SSD drive/driver. The entry Mac OS version: Not yet set likewise anticipates Disk Utility's subsequent inability to read/mount the main "MACINTOSH HD" partition. I must say, however, I have never before seen anything like System model name: MacBook 0.1 (and neither has Google). I believe it's time to call in the pros: getsupport.apple.com – Doc G. Jul 15 '18 at 10:58
  • Sorry that was a typo, 9.1 is correct – captcoma Jul 15 '18 at 12:42
0

Depending on where you are the guarantee period is 1 year or two years from the acquisition date. However, even if you are over the date I expect that it will be repaired by Apple. The "SSD" is soldered on the board, you can do nothing yourself.

  • Fortunately the macbook was still under warranty (I have a 3 year care plan) and the logicboard was replaced within 2 days. The ssd was broken. – captcoma Jul 20 '18 at 23:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .