1

On Mac OSX High Sierra v10.13.5 (17F7) on a MacBook Pro (Retina, 15-inch, Early 2013), using an external bluetooth connected Mac keyboard in the System Preferences, under Keyboard, there is Modifier Keys... and I've set Caps Lock to be Control, but it remains functioning as Caps Lock key.

enter image description here

How can I get this to take effect? I never want the Caps Lock to lock capitals.

2

It was right before me, there are distinct settings for the built-in keyboard and the external keyboard. Setting it for external works! Not sure why I'd want them to behave differently or why it doesn't default to external keyboard when that is the one being presently used though.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .