I am using a Retina MacBook pro laptop, model A1398 (OS X 10.13.5), backing up to an Apple 802.11AC 2TB Airport Time Capsule. The airport utility says that the time capsule is version 7.7.9.

All the OS updates have been applied to my laptop and I have tried to update the firmware on the time capsule to resolve this problem. When updating the time capsule, I got an error in updating the firmware (error code -16). However now the utility indicates that the firmware is uptodate. I restarted the Airport again just to make sure that doesn't fix this issue.

It is now 9 July. The last successful backup was on 25 June. When a backup is triggered, it spends about 6 minutes preparing the backup before stopping it.

tmutil status gives:

Backup session status:
    BackupPhase = ThinningPreBackup;
    ClientID = "com.apple.backupd";
    DateOfStateChange = "2018-07-09 09:54:26 +0000";
    DestinationID = "69F6F35A-0542-4DEF-8889-DCC09450A8B1";
    NumberOfChangedItems = 20369;
    Percent = 0;
    Running = 1;
    Stopping = 1;

while the backup is being prepared, then stops and reverts to:

Backup session status:
    ClientID = "com.apple.backupd";
    Percent = 1;
    Running = 0;

What additional information do I need to troubleshoot why backups start and then stop? Is there a known fix for this issue?

1 Answer 1


I also have some issues at times when backing up my 2015 MBP to a 2G Airport Time Capsule (ATC). Here are some things to verify:

  1. Can you find your ATC from the AirPort utility on your Mac? Are all lights green (no firmware update pending, no fault)? Note: you can't see your ATC if Wi-Fi is disabled and you're only connecting with an Ethernet cable.
  2. Can you see your ATC in the Time Machine preferences?
  3. Can you mount your ATC disk on your MBP? If not, then the ATC may be defective (I had this happen after a couple weeks of use - my ATC was replaced for free in an Apple store).
  4. Did your network topology change since your last successful backup? E.g., new network name, access through different wireless network, access through wired network instead of wirelessly. I've seen Time Machine being rather picky about backing up wired or wirelessly. I believe that Time Machine sometimes gets confused you access the Time Capsule over different networks (wired, wireless, different Wi-Fi networks...).
  5. Is there still sufficient free space on your MBP and on your ATC? Time Machine requires storage on your MBP to preserve the hourly/daily/weekly/monthly snapshots prior to syncing them to the Time Capsule. And your ATC must still have sufficient room for integrating the backup.
  6. Did you recently switch to your MBP from another Apple computer, while porting the TC backup? This may confuse Time Machine.
  7. Did you exchange your ATC since last successful backup? This will definitely confuse Time Machine as it sees a new device.

Some tips are also given at the following locations (including tips for checking the file system):

  • 1
    Thanks for this comprehensive answer! I followed steps 1, 2, 3 and all was fine. I rebooted the ATC at this point and the backup process worked correctly. I'm guessing it was some glitch in the firmware update which required another restart. Commented Jul 10, 2018 at 8:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .