0

For Apple TV 4K, if an iTunes movie has 4K available, but possibly due to my other Internet usage, the speed required (25Mbps recommended) is or is not possible. Then how can I tell which resolution the movie is playing at currently? (whether it is playing at 4K or not).

1

When the iTunes movie is playing, drag down from the top of the remote to the bottom of the touch area. This will show the info panel from the AppleTV with information about the movie.

At the top you'll see small icons representing the currently played quality. For example "HD", "4K" or "SD". It might also display "HDR" and similar.

For the frequency, the best way is to check the TVs "Info" panel (or whatever it is called on your TV). This will show the resolution and frequency that the AppleTV is currently playing at. When you have frequency matching enabled (which is the default) this will match the source frequency of the movie.

Note: This method is not suitable for determining resolution when playing back from for example YouTube where content might be 240p or similar low resolutions. In those cases look at what the Youtube app tells you.

  • that didn't work, as I tried both the movie "Life of Pi", which is available in 4K, and the movie "American Beauty", which was only available in 1080p, and both, when playing, had the TV's Info showing 3840 x 2160 / 60p... so I think this is the resolution Apple TV 4K is outputting to the TV, regardless of the movie resolution – 太極者無極而生 Jul 9 '18 at 14:14
  • And then, I tried showing a TV program that I purchased: BBC Life, which doesn't even have 1080p but just SD (and you can tell it is just SD on the screen), and the TV's Info is also showing 3840 x 2160 / 60p – 太極者無極而生 Jul 9 '18 at 14:14
  • I have elaborated on the answer now, differentiating how to check the resolution and the refresh rate / frequency now. – jksoegaard Jul 9 '18 at 16:03
  • No, it still doesn't work. I played the movie Life of Pi, and pulled the Info using the Apple TV 4K remote control, and it said 4K, and then I downloaded some big files using my other computers, so the Internet was being used for close to 75% of total capacity. Then I restarted the movie Life of Pi, and it was showing an SD quality movie, and I pulled the Info again using the remote, and it still said 4K. – 太極者無極而生 Jul 9 '18 at 20:34
  • Hmm, not what happens here. I tried starting a 4K movie with limited bandwidth and it showed only HD. If this doesn’t work for you, there’s no way to get the information from the ordinary UI. – jksoegaard Jul 9 '18 at 20:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .