0

I'm trying to shutdown my iMac but I get the following message.

"Your Mac hasn't shut down because "Transmission" failed to quit. To continue shutting down, quit "Transmission".

I've tried Force Quitting it via the dock and menu bar, neither of which work. Tried 'killall Transmission' in the terminal and that said 'No matching processes belonging to you were found.'

Any ideas what's causing this and how to fix it?

  • What is transmission and why are you loading it? Also are you loading it part of your Login Items (Sys Prefs >> Users >> Your Profile >> Login Items)? If so, remove it and reboot. – Allan Jul 8 '18 at 11:46
  • @Allan It's a torrent client. I'm not loading it. I had it running but now I'm trying to close it. – Bhav Jul 8 '18 at 12:12
  • Can you post the output of ps -A | grep Trans and ps -A | grep trans (starting with upper and lower 'T')? – Scottmeup Jul 8 '18 at 12:42
  • 2
    Just use ps -A | grep -i trans to cover all cases of "Transmissions" – Allan Jul 8 '18 at 12:53
  • @Allan Thanks. I ended up force rebooting it with the power button. – Bhav Jul 8 '18 at 15:28

You must log in to answer this question.

Browse other questions tagged .