0

I'm synchronizing my google calendar with macOS and therefore getting holidays in my country which are annoying since I'm alerted about each. I've unchecked checkbox "Holidays in country", but nonetheless still getting alerts. How could I get rid off these events from calendar? These are not shown in calendar but I get informed about each the day before. On iPhone unchecking corresponding checkbox has helped me but not on the macOS. What do I do?

1 Answer 1

0

I don't know whether this would be the same for a Google Calendar, but for an Apple 'public' calendar, you can switch off alerts from the Info panel [right click the calendar on the left]

enter image description here

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .