1

I've got the HDD out of an AirPort Time Capsule (2TB) that I have connected to my laptop via USB and a LaCie drive (4TB) via thunderbolt:

enter image description here

I've tried just copying and pasting "Data" (997GB) directly into LaCie, but I get an Error 36 message about halfway through. "Data" is a sparse bundle file. I ran dot_clean on /Volumes/Data and got the same error. I tried mounting "Data" to get the time machine backup, but copying the mounted files takes forever just to "prepare" alone. That is, I try to copy the time machine backup contents of the mounted "Data", but there is a "preparing to copy" prompt that loads like a million files first before it actually starts copying. For some reason the computer just shuts down sometimes too. How can I copy the contents of the AirPort Time Capsule (case sensitive) to the LaCie (case sensitive) without error? The drive gets ridiculously hot too during transfer...

Oh, and I tired running dot_clean on the mounted contents to see if that would do anything, but I get this:

Failed trying to change dir to .DocumentRevisions-V100
Bad Pathname: Permission denied
  • Can you add the output from- mount | grep '/dev/disk*' to your question? This may give us some useful information. – fd0 Jul 1 '18 at 20:16
  • All drives give hfs, local, nodev, nosuid, journaled, noowners. – user03957 Jul 1 '18 at 20:34

You must log in to answer this question.

Browse other questions tagged .