0

I love the watch for silent alarms. The last couple days the haptics have seemed weak and i've slept through it. Timers seem normal. Anyone else seen this? Any solution?

watchOS 4.3.1

1

I have a Watch S2 with 4.3.1. I haven't noticed any changes during my alarms or notifications.

Check to make sure your haptic strength has not been accidentally lowered:

  • Open the Watch app.
  • On the My Watch tab, tap Sounds & Haptics.
  • Scroll down to Haptic Strength. Is it in its normal position? To make is stronger, move the slider to the right.
  • For even stronger haptics, turn on Prominent Haptic. enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .