3

I'm creating the first full backup on a new 3TB drive. Time reports just over 1TB will be needed. Drive returns a disconnect message and time machine stops after every 100-300mb.

My Mac runs High Sierra OS - 10.13.5

  • 1
    Hi. Is your end goal to figure if the hardware is stable or to get one good backup? Can we know if you get a finder notification that the disk was ejected unexpectedly? Please use the edit control above to answer these questions / clarify what you're seeking in the main post - these comments are more like temporary suggestions to edit and can be deleted. – bmike Jun 23 '18 at 12:51
1

This sounds like the connection to the drive is not stable. Try using another cable and changing ports on your Mac and on your external Drive if it has multiple ports.

If the problem persists the device is probably faulty and needs to be replaced/repaired.

| improve this answer | |
0

Copying 100 MB should be pretty quick on a new drive with USB 3 and a Mac that supports it, so I would open the console application (use spotlight or find it in /Applications/Utilities) and sort messages on backup

If you see no messages, then you might need the command line tool tmutil status so find the terminal application and type the above characters in bold and report back / possibly in a new thread.

I'm guessing you can copy files to the drive and are not seeing an issue where the drive ejects and it's more about the backup stopping prematurely (or not even getting started).

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .