3

When working in a Pages document that contains change-tracking content, popups like this will appear as you work in the document, whether or not tracking is currently turned on:

enter image description here

I find these very distracting, and I have not found a way to turn them off without accepting or rejecting all changes.

2

Kind of annoying but it works.

In your document, in the menu bar, go to View>Show Comments & Changes Pane then under View Options select Hide Changes.

Note: You must keep this pane open or the popups will come back, although you can move it off screen or shrink it to a minimal size.

enter image description here

enter image description here

If you would also like to hide the coloring you can Select the Gear icon enter image description here and then select Final

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .