2

My auto-lock was set to “never” which is what I wanted, but yesterday it reduced itself to “5 minutes”; when I go to the Auto-Lock settings I now only get 2 options: “2 minutes” and “5 minutes”.

Can anyone assist with this problem?

2
  • I’ve never heard of this problem before. – cherryblossom Jun 19 '18 at 12:46
  • Welcome to Ask Different. Please see How to Ask for information about asking questions that could improve your chance on getting an answer. Can you edit your question to include the iOS version and any recent changes to the iPad that could've caused this issue? Also, adding a screenshot of the Auto-lock setting would be very helpful. – fsb Jun 19 '18 at 12:48
2

Look to see if there is a profile attached.

Settings>General>Profile>Name of profile.

If there is then someone or some app has provided the security provision.

0

Go to Settings -> Battery and turn low power mode of.

Low power mode disabled setting the auto lock to never.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .