0

Every so many typestrokes Aquamacs tries to auto-save. Unfortunately where it autp-saves is a folder that doesn't exist.

The result is that it freezes for several seconds.

How can I configure it - be it the frequency or turing it off, or the save location?

I've tried to find where but no success.

Can you help please?

1
  • Aquamacs developer has support options, have you tried those?
    – fsb
    Jun 14 '18 at 16:12
1

The auto-save folder is determined using the variable 'auto-save-file-name-transforms', which you can customize.

The default value of this variable is "~/Library/Caches/Aquamacs Emacs/AutoSave". The easiest thing to do is to simply create this folder (no customization required).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .