1

My client is having an issue that is exclusive to her computer.

When viewing her website on any other computer the website that shows is the current one being hosted by Squarespace.

When viewing on her computer it will show the old website hosted at another location.

Additionally when viewing in HTTPS on her computer it shows certificate error for mail.xxxx.com, but not on other computers.

This is what has been done so far to the clients computer:

  • Clear all history through advanced settings in both Chrome and Safari
  • DNS settings have been propagated for quite some time now i.e. over a month
  • Delete mail.xxxx.com certificate from the keychain
  • Flushed the DNS cache here chrome://net-internals/#dns and here sudo killall -HUP mDNSResponder;sudo killall mDNSResponderHelper;sudo dscacheutil -flushcache
  • Open DNS has been setup on the computer

The images below are from Google Chrome on OSX.

Chrome URL Bar on computer (not working correctly) Chrome URL bar

Chrome error message on computer (not working correctly) Chrome error message

Chrome certificate on computer (not working correctly) Certificate for <code>mail.xxxx.com</code>

Chrome certificate on computer (that is working correctly) Correct certificate

  • Your question is a bit unclear. I'm guessing the first image is from Chrome on the broken computer, while the second is from Safari on the working one. First please label what each of those images are off. Secondly, please provide a picture of the certificate tree (like the second picture) from Safari on a working computer and on the broken one. Also specify the correct website and the incorrect website. – JBis Jun 13 '18 at 0:27
  • Hi @Josh thanks for the comment mate. The screenshots are from Google Chrome. Will update the question as requested. – Alex Stewart Jun 14 '18 at 0:00
  • Can you check if the same thing happens on other users on the broken computer? Very odd issue. Seems like a hostname mismatch. Are you sure the website you are trying to access is the same. – JBis Jun 14 '18 at 0:08
  • Hi @josh, absolutely certain, the URL is the same. For some reason it just won't retrieve the new website. – Alex Stewart Jun 18 '18 at 9:45

You must log in to answer this question.

Browse other questions tagged .