1

I am stuck on ‘preparing backup’. I have tried to cancel the inProgress folder in the backups but still Time Machine doesn't work. Time Machine is just stuck for hours and I do not see any progress at all in the backup. The hard drive for the backup has a lot of free space.

I have tried all the potential solutions given in Time Machine stuck on "Preparing Backup" but the backup is still unable to proceed.

MacBook Air (13-inch, Mid 2013), High Sierra 10.13.4.

3
  • @grg I have updated my question. This question is not a duplicate because it regards high sierra, and it doesn't have an answer, because none of the receipts given work for me
    – simona
    Jun 10, 2018 at 15:56
  • 1
    The macOS version doesn't matter, the preparing backup stage does take many many hours for a large backup. What does tmutil status say about the backup?
    – grg
    Jun 10, 2018 at 16:02
  • 1
    What @grg said is true. Just to put it in perspective, it took 5-6 hours to prepare a 30GB backup on a MBP 2011. The actual backup took max an hour. Jun 10, 2018 at 16:38

0

You must log in to answer this question.

Browse other questions tagged .