2

I've configured following network:

Effective network

Effective Roof is connected to an Internet via always-on PPPoE connection. Other routers connected to Effective Roof in extended mode. Internet connection works well, but WiFi UI displays weird Disconnect option (if I click it, it's temporary disconnects from PPPoE).

enter image description here

How to disable that? Hovering the WiFi network name should display option to Disable PPPoE.

Thanks!

  • 1
    You write: "if I click it" what SSID are you clicking on, Effective 5GHz? You also write "it's temporary disconnects from PPPoE" Do you mean that Effective Roof actually drops its PPoE connection? – IconDaemon Jun 8 '18 at 22:26
  • yes - Effective Roof actually drops its PPoE connection – AlexKorovyansky Jun 21 '18 at 16:16

You must log in to answer this question.

Browse other questions tagged .