3

This has to be the most annoying thing in iMovie. I just want a simple picture in picture. But iMovie crops the image and scrolls it!

I can't find any option to avoid this!!!

How annoying.

  • Hi @SuperUberDuper, could you add more detail to your question? Like ascreenshot of the current behavior and one of what you expect? – Louis Lac Jun 6 '18 at 19:59
4

This could be due to a variety of issues and due to lack of details I don't exactly know what the problem is. So, instead I am going to answer your original question: How to put a picture in picture without any animations?

I am assuming both footage are on the timeline properly. I will refer to the top one as footage x and the bottom one as footage y. enter image description here

  1. Select footage x

  2. Select the second icon from the left in your effects toolbar (when you hover it should say "Video Overlay Settings") (I say second because, although not shown in the picture, there is a wand enhancer icon before it.)

enter image description here

  1. Make sure Picture in Picture is selected and the transition time is set to 0 enter image description here
  2. Select the crop button in your effects toolbar enter image description here

  3. Ken Burns will most likely be selected and whats causing your issue. Switch this to Fit or if you need to Crop it set it to Crop to Fill enter image description here

  4. Select Footage Y and repeat steps 4-5

This should create a picture in picture effect without transitions or zoom-ins.

Images and References:

https://support.apple.com/kb/PH22931?locale=en_US

https://support.apple.com/kb/PH22921?viewlocale=en_US&locale=en_US

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .