2

I'm running macOS 10.13.5 and am trying to enable Messages in iCloud on Mac. I went to https://support.apple.com/en-us/HT208532 and completed the "Before you begin", "Turn on Messages on iCloud" and "On your iPhone" sections without issue. It's the "On Your Mac" section where I'm having trouble:

  1. Open Messages.
  2. In the menu bar, choose Messages > Preferences.
  3. Click Accounts.

However, this is not available:

  1. Select the checkbox next to Enable Messages in iCloud.

enter image description here enter image description here

Any idea how I can enable Messages in iCloud on my Mac?

  • 1
    It could be a feature that's enabled by default in the background when signed in with an Apple ID. – www139 Jun 6 '18 at 0:05
  • 1
    Were you able to follow the "Before you begin" section and activate it on your other devices? Are all devices using the same Apple ID? – fsb Jun 6 '18 at 1:35
  • 1
    @fsb Yes. Enabled Messages in iCloud on iPhone using the same Apple ID as the Mac. – Ryan Jun 6 '18 at 1:54

You must log in to answer this question.

Browse other questions tagged .