3

When opening one of my documents in Word 2015 (15.17.1) on MacOS 10.13.2, I'm asked to download a series of fonts including: STHeiti and Osaka.

I know I could have these fonts installed to make word happy. How to do this was explained in another SO question.

I have a very small HD however, so I DON'T want to install these fonts. How can I tell word to stop prompting me to do it please?

Side remark: I am also surprised by the massive amount of space installing these not so well known fonts requires.

enter image description here

  • 2
    Regarding the size of these Chinese and Japanese fonts, it is because they have to hold 20,000 or more characters to meet the needs of the language. MacOS contains lots of such fonts, but most users have enough drive space that it doesn't matter, and MS doesn't seem to care about the others. – Tom Gewecke Jun 7 '18 at 9:29
  • 2
    While it's not common, it's not that unusual for some fonts to take up much larger amounts of space. And, while this is on the larger side for fonts, 66.3MB is not really much space at all when you consider our storage devices are now measured in GB and TB. That said, can I ask if this particular document contains formulas or equations? Or anything else that's triggering the need for this font? – Monomeeth Jun 7 '18 at 9:44
  • 1
    How much free space do/don't you have on your HD? Are you worrying unecessarily? – Matt Sephton Jun 7 '18 at 15:02
  • @MattSephton 128 GB – hartmut Jun 11 '18 at 11:43
  • @Monomeeth Nothing but plain text – hartmut Jun 11 '18 at 11:44
1

There is no way of bypassing the system. If you have a second hard drive, you can back up data to the second drive (to save disk space), install the fonts, enable them and then DELETE them (in font book), and then restore your files from the external drive.

Not very convenient, but works.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .