1

I upgraded to my iPhone and Watch (iOS and watchOS 11.4, respectively). I've already had iMessages turned on and have been using it for years.

I enabled iCloud Messages on the iPhone but the Messages on my Watch kept showing a green bubble from my blue bubble people.

I went to this Apple page to ensure I was turning iCloud Messages on correctly and I verified my iPhone settings were correct.

The problem is with the Mac. There's no iCloud Messages checkbox available in Messages -> Preferences -> Accounts. I verified the macOS update was successful and I didn't get any error messages during the upgrade.

Is it just me (others can see the iCloud Messages checkbox) or has it not rolled-out to everyone yet? Do I need to be more patient and wait for the feature to become available?

3

According to this site, Apple didn't push out macOS 10.13.5 yet. That's why I don't have the option in Messages.

I got a Mac update today and I thought it included iCloud Messages. It turns out that it was just an iTunes update.

We'll have to wait a little long to get iCloud Messages on our Macs.

3

10.13.5 out now and solved this problem.

You must log in to answer this question.

protected by bmike Jun 3 '18 at 18:41

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .