0

I want to bind control-option-command-F to "Filter by Selected Cell's Value", a contextual menu item in Excel. As you can see in the screenshot

enter image description here

it appears to be associated with the correct menu item, but pressing this keyboard shortcut does nothing. Selecting this menu item with the mouse does trigger the expected behavior.

I tried binding this same combination to a regular menu item ("Split") and that worked fine, so I don't think it's an issue of this combination of keys being incompatible with another shortcut.

Can anyone explain to me why this is not working?

1

Check your System Preferences -> Keyboard -> Keyboard Shortcuts.

It may be that those keystrokes are already bound to a System function.

  • As I said, I tried binding the exact same combination of keys to a different menu item ("Split") and it worked without any issue. So, this does not seem to be the problem. – Tim May 26 '18 at 2:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .