1

My Macbook5,1 running El Capitan 10.11.6 has been crashing multiple times...

  • 250GB SSD/94GB free
  • I have tried to 'clean up' hard drive by deleting some memory-intensive files and cleared Desktop.
  • Not able to run a Apple Hardware test due to age of machine but just passed a Power-On Self Test via Diagnostics.
  • I have unplugged all external items (keyboard, monitor, etc.)
  • Generally only running Chrome, Excel and Word when the crash occurs.

I've included the latest crash report below and thanks in advance for anything you can do to help ...

Anonymous UUID:       D7D433A6-6CD7-61AB-1444-2D6DE4CDA79B

Tue May 22 14:42:19 2018

*** Panic Report ***
panic(cpu 1 caller 0xffffff80141d0c0b): Kernel trap at 0xffffff80140f71b7, type 14=page fault, registers:
CR0: 0x0000000080010033, CR2: 0xffffff801e6a3b78, CR3: 0x00000000073ed000, CR4: 0x00000000000026e0
RAX: 0x000000000000005d, RBX: 0xffffff8014905bc0, RCX: 0x0000000000000000, RDX: 0x0000000000000005
RSP: 0xffffff8074d2bcc0, RBP: 0xffffff8074d2bd00, RSI: 0xffffff801e6a3b68, RDI: 0xffffff8014905bc0
R8:  0xffffff8014905b78, R9:  0xffffff801e6a4690, R10: 0xffffff8014905b78, R11: 0x0000000000000000
R12: 0xffffff8014905bc0, R13: 0xffffff802002e000, R14: 0xffffff801e6a3b68, R15: 0xffffff801e6a3880
RFL: 0x0000000000010086, RIP: 0xffffff80140f71b7, CS:  0x0000000000000008, SS:  0x0000000000000010
Fault CR2: 0xffffff801e6a3b78, Error code: 0x0000000000000009, Fault CPU: 0x1, PL: 3

Backtrace (CPU 1), Frame : Return Address
0xffffff8074d2b950 : 0xffffff80140dbb52 
0xffffff8074d2b9d0 : 0xffffff80141d0c0b 
0xffffff8074d2bbb0 : 0xffffff80141eca63 
0xffffff8074d2bbd0 : 0xffffff80140f71b7 
0xffffff8074d2bd00 : 0xffffff80140f7626 
0xffffff8074d2bd70 : 0xffffff80140ef5af 
0xffffff8074d2bdc0 : 0xffffff80140c7269 
0xffffff8074d2be10 : 0xffffff80140c71c7 
0xffffff8074d2be60 : 0xffffff80140c3983 
0xffffff8074d2bea0 : 0xffffff80140d36a5 
0xffffff8074d2bf10 : 0xffffff80141ba82a 
0xffffff8074d2bfb0 : 0xffffff80141ed276 

BSD process name corresponding to current thread: WindowServer

Mac OS version:
15G20015

Kernel version:
Darwin Kernel Version 15.6.0: Tue Jan 30 11:45:51 PST 2018; root:xnu-3248.73.8~1/RELEASE_X86_64
Kernel UUID: ECB8B1A1-7E15-34CB-825F-C366E2635655
Kernel slide:     0x0000000013e00000
Kernel text base: 0xffffff8014000000
__HIB  text base: 0xffffff8013f00000
System model name: MacBook5,1 (Mac-F42D89C8)
  • Welcome to Ask Different! :) Can I ask you to edit your question to include some additional details? For example, does this behaviour coincide with anything else that's happened recently (e.g. new hardware, software update, etc)? Also, how much free space do you have on your startup disk? What have you already tried to resolve this? (Otherwise we may end up only suggesting things you've already tried) – Monomeeth May 22 '18 at 22:54
  • Just crashed again, and this is the following report: *** Panic Report *** panic(cpu 1 caller 0xffffff8010bd0c0b): Kernel trap at 0xffffff8010aef579, type 14=page fault, registers: ... Fault CR2: 0x0000000000000078, Error code: 0x0000000000000000, Fault CPU: 0x1, PL: 3 BSD process name corresponding to current thread: Google Chrome Mac OS version: 15G20015 Kernel version: Darwin Kernel Version 15.6.0: Tue Jan 30 11:45:51 PST 2018; root:xnu-3248.73.8~1/RELEASE_X86_64 System model name: MacBook5,1 (Mac-F42D89C8) – William May 22 '18 at 23:50
  • Thanks for adding your comment, but it seems you've totally ignored my earlier request to edit your question to include additional details. – Monomeeth May 23 '18 at 0:16
  • Another crash ... *** Panic Report *** panic(cpu 0 caller 0xffffff800afd0c0b): Kernel trap at 0xffffff802b435a00, type 14=page fault, registers: Fault CR2: 0xffffff802b435a00, Error code: 0x0000000000000010, Fault CPU: 0x0, PL: 0 Backtrace (CPU 0), Frame : Return Address BSD process name corresponding to current thread: Google Chrome Mac OS version: 15G20015 Kernel version: Darwin Kernel Version 15.6.0: Tue Jan 30 11:45:51 PST 2018; root:xnu-3248.73.8~1/RELEASE_X86_64 – William May 23 '18 at 5:11
  • Monomeeth - thanks and apologies, just seeing this now. I've added additional detail in the original note. Thanks again! – William May 23 '18 at 5:13
1

Troubleshooting is often a process of elimination and does require patience, so you'll need to keep that in mind as you proceed.

The first thing I would do now is test your MBP in Safe Mode.

Boot into Safe Mode

Follow these steps to boot your MBP into Safe Mode:

  1. Fully shut down your Mac
  2. Restart your Mac
  3. Immediately press the Shift key and keep it down
  4. Let go of the Shift key when you see the login window (NOTE: If you have FileVault enabled you may need to log in twice).
  5. Now use your MBP in Safe Mode until it crashes again or until you're satisfied it's not going to crash (i.e. you may be at this step for some hours or even longer)
  6. Exit Safe Mode by restarting your Mac as normal
  7. Once again, test to see if your MBP still crashes

If you find that your MBP works fine while in Safe Mode, but not when booted normally, then it's likely to be a login item, corrupted font, or kernel extension).

If you find that your MBP still crashes, then it's most likely a hardware problem (although, before investigating that further, you could boot up again and use Safari (or another browser) instead of Chrome just to see if Chrome is causing you some sort of conflict).

Investigating login items, fonts, and kernel extensions

Let's start with Login Items:

  1. Startup normally
  2. Go to System Preferences > Users & Groups
  3. Select the Login Items tab
  4. Take a note of your Login Items
  5. Now remove all of them by highlighting them and clicking on the - button below
  6. Restart your computer

Now your Mac will boot up without those login items loading. Test to see if you can use your Mac without it crashing:

  • If you can, you know one (or more) of the Login items were causing the problem. You can then add them back in one by one until you've identified the culprit. Problem solved.
  • If the problem does persist, it's either a problem with fonts you've installed yourself or with a 3rd party kernel extension. A little more info below:

Fonts:- You can remove any of the fonts you've installed yourself to see if this makes a difference.

Kernel Extensions:- You can open Terminal (found within your Utilites folder) and enter the following command:

kextstat | grep -v com.apple

The above command will list 3rd party kernel extensions (you may need to stretch the Terminal window so it's easier to read). Look for anything you don't remember installing, or something that belongs to software you've removed, or just anything that looks out of place. Remember though, this is a list of 3rd party kernel extensions and therefore any of them could be causing the problem.

  • 1 - THANK YOU for the insight. I am nearly done for night, but will boot up in safe mode tomorrow. 2 - when i enter that in terminal - this is what i get "Index Refs Address Size Wired Name (Version) UUID <Linked Against>" ... no list of any 3rd party extensions, etc. – William May 23 '18 at 6:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .