3

Unfortunately, most streaming players I'm currently using, except YouTube, have this exact same problem. Sometimes they simply don't play, even though they should have been loaded far enough. But in other times, they work perfectly fine. So, it's surely not that the video is defective.

Another thing which also happens regularly on these streaming players is, when I pause the video I always have to fear that it doesn't play anymore, even though it should have been loaded far enough, and hence I have to reload the whole site. Jumping to different places on the progress bar sometimes changes the still image, but it doesn't play nonetheless.

And sometimes the video plays again after a moment of waiting (it can go up to a few minutes) which is still strange since it has already loaded quite far and just by pausing the video shouldn't have made it load again.

Since none of these problems occur on YouTube, does that platform use a different way to play its videos or does Safari play a part in it? And is there a way to fix that problem?

  • This sounds like its a Flash Player or HTML issue with the website that you are using. What browser are you using? What version number is it on? What software OS version are you on? – Melvin Jefferson May 30 '18 at 22:08
  • I'm currently using Safari version 11.1 (13605.1.33.1.4) and macOS High Sierra version 10.13.4 (17E202) – Eti2d1 May 31 '18 at 9:56

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.