1

Suddenly the shortcut cmd + opt + arrow (left or right) stopped working. I used it to switch tabs in Chrome and move back and forth in code (IntelliJ).

I have tried resetting shortcuts and rebooting but this doesn't seem to work. It's just this one shortcut which is not working.

I am using macOS High Sierra 10.13.2.

  • 1
    I can't seem to replicate, but I'm using 10.13.4. Have you tried updating? Also, did you check in System Preferences >> Keyboard >> Shortcuts to see if they were overridden somehow? – Allan May 22 '18 at 7:25
  • 1
    @Allan No I did not update. No shortcut overridden. everything is on default – Learner May 22 '18 at 7:28
  • 2
    Try in Safe Mode (hold Shift while booting) to see if there's a conflict with something that get's loaded. Also, try creating another user account to see if the problem persists there. – Allan May 22 '18 at 7:33
  • 1
    To switch tabs in Chrome (and almost any application that supports tabs in a single window), try the shortcut Command + { and Command + }. – Nimesh Neema May 22 '18 at 9:00

You must log in to answer this question.

Browse other questions tagged .