On the right side of the terminal app appeared a white bar (I don't know how). This bar has a button which upon pressing splits the terminal horizontally. I would like to get rid of it, what must I do?

  • 1
    Did you plug in a new USB mouse/keyboard? In my case, that bar appeared on my terminal only when I had my mouse plugged in. – pixelomer May 19 '18 at 4:17
  • Indeed, they vanish upon unplugging the USB mouse. Crazy... – user1785730 May 19 '18 at 7:56

System Preferences > General > Show scroll bars > When scrolling


There is "terminal only" option as well

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .