1

I was having trouble with my font cache in Photoshop, so per Adobe's instructions I reset the font cache with:

sudo atsutil databases –remove

Now, while most applications will show my fonts, Font Book comes up completely empty:

empty fontbook database

Is there something I need to do in order to restore my Font Book database?

2 Answers 2

2

Restarting my computer fixed it.

2
  • 1
    Oye, not the answer I was expecting :D
    – GoodSp33d
    Mar 27, 2019 at 11:27
  • 1
    @GoodSp33d Yeah, "have you tried turning it off and on again?" never feels like a satisfying solution, but sometimes it's the easiest one.
    – fluffy
    Mar 27, 2019 at 18:43
0

I am seeing that behavior in several computers at the office where the font book shows empty and i haven't rebuilt the font book. My only solution has been restarting or shutting down. it fixes it, but comes back after a while. according with APple the problem is caused by an installed app. They asked me to monitors apps that I open to isolate offender. For me that is hard to keep track. it hapens in OS 10.13.X and 10.14.6 Jul-29-2019

1
  • Hi, welcome to Apple.SE! If you feel that the problem is persistent, Please ask a new question and link it there if you wish to. you might want to take the tour. Have a good time here :)
    – anki
    Jul 29, 2019 at 18:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .