2

Whenever I receive a call or a text message in Google Hangouts, the notification appears in the upper-right corner of the screen, but there is never any audio to accompany the notification (even when the Hangouts-extension window is the active window).

My computer would previously ring for calls and play "dings" for messages. I have no idea what happened to stop this from occurring.

I've ensured that my system volume is at the maximum setting and that audio is enabled in the settings of the Hangouts extension, as you can see in this screenshot:

I've also ensured that "Play sound for notifications" is checked at System Preferences → Notifications → Google Chrome.

I've tried:

  • Restarting computer

  • Uninstalling and reinstalling the Hangouts extension from the Chrome Web Store

  • Clearing cookies/cache in Chrome

  • Logging out of my Google account and logging back in

  • Changing "Autoplay policy" to "No user gesture is required." at chrome://flags


OS X El Capitan, version 10.11.6.

Google Chrome version 66.0.3359.170 (64-bit).

Google Hangouts version 2018.123.418.2.


You must log in to answer this question.

Browse other questions tagged .