0

I often glance down at my calendar and occasionally look at the CDT time zone instead of my personal time zone.

Is there a way to hide CDT time zone in calendar? I am running iOS 10 on an iPhone 5.

Alternatively making the calendar bold may work.

I believe this is the same issue here https://blog.appriver.com/2014/12/ios-8-calendar-events-display-dual-time-zones/

  • What's CDT & how does it relate to where you actually are? – Tetsujin May 15 '18 at 16:00
  • @Tetsujin Central Time Zone. It is an hour off from mine. – William May 15 '18 at 16:02
  • Sorry, I'm no wiser... central where, & how does it relate geographically to where you actually are? Are you near a time zone border? – Tetsujin May 15 '18 at 16:08
  • @Tetsujin en.m.wikipedia.org/wiki/Central_Time_Zone I am en.m.wikipedia.org/wiki/Eastern_Time_Zone I am not near any borders. There is an hour difference. I would need to blur out my email address which I can't do on my phone easily right now to post a picture. – William May 15 '18 at 16:11
  • a) you cannot assume everybody lives in america. b) if you are not near any border how come your 'local time' is not the same as the time zone you live in? – Tetsujin May 15 '18 at 16:17
0

So I am using Gmail for my calendar.

Apparently despite not having "use 2nd time zone" checked in Gmail it still displays the second time zone on Apple devices for some bizarre reason.

If you go to calendar.google.com and settings and change you second time zone to match your main one it will no longer display.

I am not sure if this a a google or Apple bug.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .