1

I am trying to run copyq menu which is opening the menu context. This supposed to worked, but I got copyq command not found and struck at this step. I had tried putting the /Users/myname/.bash_profile but it does not work. I also had tried do shell script "copyq menu" command not found either

The ultimate goal I wants is I am be able to use shortcut to call copyq menu

OSX: 10.13.4 CopyQ Clipboard Manager v3.4.0 (hluk@email.cz) Built with: Qt 5.10.1

Question
How to get copyq menu runs by shortcut?

0
3

I have to set up the Show the tray menu Since in my fresh install from brew is blank https://github.com/hluk/CopyQ/issues/938

Set the short cut main window here

Show/hide main window

main window with a few items

picture of main window

Set the short cut tray menu Show the tray menu

tray menu

tray menu

0
1

You need to install CopyQ on your Mac - e.g. through Homebrew:

brew cask install copyq

The full description can be found here: https://hluk.github.io/CopyQ/ - and how to use it.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .