0

In the App Store > Updates it showed the 10.13.4 update, I did that but About this Mac still shows me 10.13.1.

I would like to download the newest XCode but that reqiures at least 10.13.2 So I went to the Apple download page where it says I should upgrade it in the App store instead of installing it from scrap. I tried through terminal, it downloaded and installed it, then it said I need to restart and wanted the password. After I typed in the password, the computer shut down and restarted. In the Terminal it said Session restarted, and the MacBook still runs on 10.13.1. I have 210GB of free storage at the moment.

What could it be? Which further information can I provide to be more precise? Is it not possible with my model? Is there an older version of XCode I could download? I am thankful for any tip.

  • To clarify, did you try to update using Apple.com's downloads page? Specifically the 10.13.2 combo update here: support.apple.com/kb/DL1946 – drivec May 4 '18 at 14:03
1

Alright so I did an Internet Recovery and installed the Mac OS from scrap, respectively with cmd + alt + R to have the newest version installed. Finally worked.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .