I download VirtualBox 5.2.10 r122088 (Qt5.6.3) On my macOS High Sierra. I set up my virtual machines but I cant have bridged adapter apparently. it was working in the last one but in this one, it just Gives me an error whenever I do AttachedTo: Bridged Adapter, Name: en0: WIFI(Air-Port) and in the advanced Intel PRO/1000 MT Desktop (82540EM)

And when I start I get an error: Failed to open/create the internal network 'HostInterfaceNetworking-en0' (VERR_SUPDRV_COMPONENT_NOT_FOUND). Failed to attach the network LUN (VERR_SUPDRV_COMPONENT_NOT_FOUND).

2 Answers 2


I ran into the same problem and then I solved it.

My installation environment is macOS High Sierra.

  1. Install the extension package Oracle_VM_VirtualBox_Extension_Pack corresponding to the VBox version
  2. Create a new virtual machine
  3. Set the network to bridge the network card
  4. Start and select the image installation
  5. During the installation process, open [Network and Host Name], Ethernet, then you can see the LAN IP
  6. Continue to complete the installation.
  • 3
    Welcome to Ask Different! Please note that all posts must be in English; most people here don't understand Chinese.
    – Glorfindel
    Nov 13, 2018 at 7:39

So, This not the correct answer but i solved it like this i download VM-ware fusion and set it up using this youtube video - https://www.youtube.com/watch?v=kfLGKJM3bsI&t=315s

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .