60

Everytime I connect my iPhone to my laptop, Image Capture opens. How to I stop it? I just need to use iTunes, not Image Capture.

69

The preferences you are looking for are located in Image Capture itself.

Here is what to do:

enter image description here

  • 8
    In case some people can't find this option, try clicking the little triangle in a square icon in the bottom left, as it may be hiding the option. – DonnaLea Mar 12 '14 at 23:43
  • There are no devices listed. – User Feb 8 '15 at 2:58
  • In my case I needed to select the device first, otherwise no menu appears – the Reverend Feb 11 '15 at 19:15
  • Wow, is this still the best way to do this? It seems like an "iOS devices" preference pane in System Preferences next to the other hardware pref. panes would be a much more intuitive way to handle this. – Crowder Feb 17 '15 at 17:03
  • Because really, doesn't his answer answers the question, "Where is the one place on my Mac where I control which application opens after my iPhone is connected?"? – Crowder Feb 17 '15 at 17:04
3

You can select Other... and then iTunes from the drop down menu below Connecting this iPhone opens. Select No application

2

Open iTunes/Preferences with your iPhone connected and check:

enter image description here

And also check in iPhoto's preferences and select "No Application":

enter image description here

  • now both iTune and Image Capture opens. How can I disable auto open Image Capture? – KMC Nov 28 '11 at 7:42
  • Tell iPhoto to Not open anything, did you try that? – Martin Marconcini Nov 28 '11 at 8:04
  • KMC, the correct answer is the one provided by Matt below. – Global nomad Nov 30 '11 at 12:34

You must log in to answer this question.

protected by bmike Jul 27 '16 at 23:52

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .