0

Whenever I open a new tab in Safari on one of my iPads, it automatically opens the same tab on another iPad. How do I stop this?

0

Tab sharing through Safari is controlled by the "Safari" option in your iCloud syncing settings, so you have two different options if you want to keep this from happening:

  • Remove the iCloud account from one of the devices so that it is no longer aware of what's occurring on the other device.

  • Turn the feature off. On the iPad go to Settings > Click your account at the top of the app > iCloud > flip the "Safari" option to inactive. (If you're on an older version of iOS this will instead be in Settings > iCloud further down the page > Safari option)

You might also be talking about the Handoff functionality, which displays the app icon for the app that is active on another device, and if you tap on that icon, it opens with whatever you were doing on the other device. To turn that off go to Settings > General > Handoff and flip the switch so that it is inactive.

  • I tried turning the feature off, but it still opens the tabs I open on the other iPad. – Jon Ton Apr 25 '18 at 14:41
  • @JonTon did you try turning of handoff as well as the setting in your iCloud preferences? – dcastonguay Apr 25 '18 at 15:13
  • Thank you. Apparently my sister had been opening the handoff icon because she didn't have the safari in her toolbar and used that one instead. – Jon Ton Apr 25 '18 at 15:23
  • Oh, and I tried turning it off on the iPad that was transmissioning the tabs but I had to do it on the one that was opening the tabs. – Jon Ton Apr 25 '18 at 15:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .