2

I am running Sierra, but I am sure the problem is as bad, or worse, in High Sierra.

I don't want to store files in iCloud, unless I decide to. But now, when I go to save a new file in Keynote, I don't even get a dialogue box: it is automatically put into iCloud, and I have to manually save it elsewhere. I have thought about turning iCloud off, but I don't mind having system prefs saving stuff there - just not my voluminous workfiles that I share via DropBox instead. How do I stop this happening?

  • 1
    Where are you saving the keynote file? And how do you save it to Dropbox? – Mark Apr 22 '18 at 18:15
  • 1
    I don't use it myself so I am unsure but I believe that saving files automatically to iCloud is a feature of iCloud drive. Can you turn that off? – Steve Chambers Apr 22 '18 at 20:33
2

Go to System Preferences > iCloud > iCloud Drive and click on the Options... button.

In the Documents section, uncheck the Keynote.app (and any other app you don't want) to stop it from saving in iCloud:

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .