4

I really need help with this issue: whenever I try to open a word document file from my Mac, the archive utility application opens up and turns the .doc file into a .cpio file and if I click on that it then turns into a .zip file.

I've tried to research and even called Mac Support and they were not helpful. I just want my MS Word files to open up when I double click on them. I don't know how to stop the archive utility from opening up. It's a repetitive cycle of .cpio file to .zip file to .cpio and so on.

If anyone knows how to fix this issue please let me know.

  • If you right click on a .doc in Finder and choose Get Info what shows in Open with... ? – Mark Apr 21 '18 at 9:33
  • When I did that it said Open with: Archive Utility. I changed it to Microsoft Word and it worked. I just want to thank you so much for pointing me in the right direction. If you add this as an answer, I'll mark it as correct! :) – Hilal Dietrich Apr 22 '18 at 23:39
1

When a document opens with the wrong app the first thing to do is see what macOS thinks should happen.

  • In Finder find a document
  • Right click on it and choose Get Info
  • Look at what Open with... shows
  • If it is the wrong application alter it to be the correct one e.f. Word in this case. You might want to Change all as well.
    • If it is the correct app then more investigation needs to be done.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .