2

The issue is with Apple MacBook Air "Core i5" 1.6 13" (Early 2015).

It had not been backed up in a while but an update to High Sierra was attempted. The update failed and now a regular boot or safe mode boot leads to the "question mark folder". Booting in recovery mode or web-recovery, then attempting to update the OS leads to "Downloading installer information to the target volume failed."

At this point the main concern is to recover the files. In terminal I can see that the files are there, but I can't mount an external drive to copy them. There is power at the USB ports but nothing shows up in Disk Utility ( or "diskutil list").

I made a bootable USB with El Capitan on it, and when I boot from that, the USB ports work. But now the SSD won't mount, so I can't recover anything. Running "diskutil list" shows the SSD as disk0/disk0s1/disk0s2, but only disk0/disk0s1 can be mounted (of course disk0s2 is the partition I need to access). disk0s2 is APSF, and I don't think its encrypted.

How else can I get one of these disks mounted?

  • Have you tried connecting the MBA to another Mac, then booting the MBA into Target Disk Mode? – David Apr 20 '18 at 23:09
  • I haven't tried it. It seems that my other MBP wouldn't work, its not at High Sierra yet and won't be able to read APFS on the MBA. – Pepi Apr 21 '18 at 2:08
  • Perhaps you have a friend with a High Sierra Mac... – David Apr 21 '18 at 2:28
1

The problem, whatever it was exactly, was solved by having the update completed at an Apple store, connected directly to an update server. Hopefully somebody finds this useful.

  • I’m have an almost exact situation, failed high sierra update ended freezing > restarted > booted into a blinking ? Folder. In Disk utility, i now have a greyed out disk0s2 that can’t be mounted. Tried mount/dev/disk0s2 but no bueno. I wouldn’t say it’s the ribbon cable since this only happened after the failed update. Can’t even reinstall osx cuz there’s no HD recognized. @Pepi do you know what the apple store did exactly? – Nick Sep 20 '18 at 21:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .